Impossibility to connect to Adobe Font

New Here ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Hello, 

 

I'm coming for you because i have an issue since this morning and i can't figure out how to solve it.... 

I'm trying to activate adobe fonts that i need to use for work and that i has been using since 2years and now it's just loading indefenitly eather on illustrator / indesign or the Creative cloud app 😞

 

I tried to shut down the mac, the app, i change my account for an another one, but the issue is still here 

 

I'm on a Macbook pro M1 Pro with MacOs Monterey, CC is on 5.6.0.788, and all my app are on 2022

 

Please help ... 

 

TOPICS
Activation , Download install and licensing , FAQ , Missing feature , Missing font , Product issue

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Dec 09, 2021 Dec 09, 2021

Users who are experiencing an indefinite loading screen/spinning wheel in the fonts panel of the Creative Cloud desktop app should follow these steps:

 

1. Uninstall Creative Cloud desktop app

2. Run the Creative Cloud cleaner tool

3. Reinstall Creative Cloud desktop app

 

A fix for this issue will come in a near-future update, but for now this is the quickest solution.

Likes

Translate

Translate
Adobe Employee ,
Nov 02, 2021 Nov 02, 2021

Copy link to clipboard

Copied

Sorry to hear you're having trouble. Would you say this issue started when you upgraded to the M1 Pro? Or were you also having issues on your previous machine?

 

It would be helpful if you can run the log collector tool described here:

https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

- Please attach the resulting ZXP file to your response if possible. The Adobe LogCollector Portal location will work, as well.

 

We appreciate your help here! This information will aid us in determining the issue.

 

Best regards,

Molly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Hello ! 

 

I managed to find a solution for my problem, i had a missing file after the Mac transfer, the "Coresync" app 

Delete everything and redownload everything and it all works 

 

thank you for all the awnsers 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

Thanks for identifying Core Sync as missing! I see it missing on my machine too.

 

When you say delete everything? Do you mean everything? Just trying to figure out the quickest way to get back up and running. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2021 Nov 10, 2021

Copy link to clipboard

Copied

I had to do this yesterday and delete everyting to gain access to fonts. Uninstall the Creative Cloud Desktop App and then reinstall, it should get everything back to normal. It worked for me. Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Thanks for your help -- I am continuing to have the issues even after wiping my computer of all Adobe programs/utilities/etc. and reinstalling everything. Extremely frustrating that I can't get these fonts to load for professional use. Core Sync doesn't appear to have even properly downloaded as I only see an uninstaller for it in the Sync folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi jordanj41543988,

 

We are sorry for the frustration. Could you please connect with us directly using our contact us page: https://helpx.adobe.com/contact.html so that our support team can investigate it more closely with you?

 

Thanks,

Harshika 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

I'm having the same issue, was not resolved by uninstalling and reinstalling CC. Fonts are showing up inconsistnently.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Exact same issue here. Fonts not loading on CC. I'm on new Macbook pro M1, updated apps to 2022. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Hi rheubarry,

 

We're sorry for the trouble. We would request you to please share the details asked by Molly in the above post over a private message so that it can be looked upon.

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 05, 2021 Nov 05, 2021

Copy link to clipboard

Copied

Can you confirm you're not able to use fonts at all? Or are you seeing the issue described here:
https://community.adobe.com/t5/adobe-fonts-discussions/adobe-fonts-not-displaying-correctly-in-apple...

 

If you are unable to use fonts at all please follow the steps in my previous comment and let us know your Adobe ID.

 

Best regards,

Molly

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

I'm also experiencing this issue. After restarting and logging in/out, I can't get my Adobe Fonts to sync to my new MacBook Pro with M1 Pro running Monterey.

 

The Adobe Fonts tab in the Creative Cloud app shows me an indefinitely loading "Loading Adobe Fonts..." page under Active Fonts.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

As with everyone else, I am also unable to have access to Adobe Fonts. I am seeing the same loading message as above that state, "Loading Adobe Fonts..." It seems like it's an issue with the new Silicon Macs or perhaps with Monterey. Is there an update yet? I'm working off a template that I have created and I do not have access to the fonts that I need to complete my time sensitive project.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Hi jordanj41543988 & mmgrafx1,

 

We are sorry for the frustration. We would like to confirm if you're experiencing the similar issue mentioned here: https://community.adobe.com/t5/adobe-fonts-discussions/adobe-fonts-not-displaying-correctly-in-apple...

 

If yes, then we would request you to please join the discussion. Currently we are working with the team to find out the root cause of the issue.

 

We'll share the updates with you all as soon as we have any further updates on this issue

 

We're sorry for the inconvenience.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

I am not experiencing that issue. My issue is that Adobe Fonts simply won't populate in any of my Adobe apps (specifically tested After Effects, Premiere, Photoshop). Namely, I'm trying to use industry in one of my existing templates and it will not populate.

 

As stated above, The Adobe Fonts tab in the Creative Cloud app shows me an indefinitely loading "Loading Adobe Fonts..." page under Active Fonts.

 

Another user in this thread identified it as a Core Sync issue so I went ahead and deleted all Adobe programs/utilites off of my computer and re-installed everything. Still the issue persists.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Hi @jordanj41543988,

 

Thanks for the elaborating the issue. Could you please share the below information with us so that we can look into the issue?

 

  • Are they not appearing in the font menus of your software?
  • Are they listed under Active Fonts in the "Manage fonts" panel in the Creative Cloud desktop application? You can find this panel in the left sidebar under Apps.
  • What is your Adobe ID? Feel free to DM me if you prefer.

 

It would also be helpful if you can run the log collector tool described here:

https://helpx.adobe.com/creative-cloud/kb/cc-log-collector.html

 

Please attach the resulting ZXP file to your response if possible. The Adobe LogCollector Portal location will work, as well.

 

We will try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

I am having the exact issue on my new M1. All of my older MacBook Pro's have no issue. Adobe fonts that I've previously elected to Activate do not appear in font list, and will not "auto activate" when opening files that use any of the many fonts I use regularly for my business. As a temporary patch would Adobe provide more concrete versions of the fonts so they can be fully installed into the users Font Book? This is a big foul up clearly a conflict with the new MacBook's. Please help ASAP.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

This thread describes an issue where the Fonts panel in the Creative Cloud desktop app loads indefinitely. Is this what you're seeing, as well? If so, please try the fix that is pinned to this thread.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 09, 2021 Dec 09, 2021

Copy link to clipboard

Copied

Users who are experiencing an indefinite loading screen/spinning wheel in the fonts panel of the Creative Cloud desktop app should follow these steps:

 

1. Uninstall Creative Cloud desktop app

2. Run the Creative Cloud cleaner tool

3. Reinstall Creative Cloud desktop app

 

A fix for this issue will come in a near-future update, but for now this is the quickest solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2022 Jan 03, 2022

Copy link to clipboard

Copied

LATEST

I skipped step 1, but after doing step 2 and 3, the problem was resloved for me. 

 

Now reinstalling my apps. 

 

Thanks

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Troubleshooting
Feedback & Suggestions
Fonts Licensing