Issues with Creative Cloud and Fonts

New Here ,
Nov 29, 2021 Nov 29, 2021

Copy link to clipboard

Copied

Hi, 

I have a problem getting my fonts to register as activated. I have check my account online and my online list of active fonts is accurate. However, inside of my programs (ai, ps, id), all of my fonts are being shown as missing (inactive). 

 

I tried to check the active fonts section in the CC app but it continuously cycles and displays nothing.

I tried to toggle the fonts off in the CC app; I even signed-out and restarted my computer, but the CC still hangs on displaying my activated fonts and activating them within my projects has become an experiment.

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2021 Nov 30, 2021

Copy link to clipboard

Copied

LATEST

Hi Mo Squared,

 

We are sorry for the trouble. You can use the toggle to deactivate the entire font family, and then re-activate the entire family either by using the Previously Active tab in Creative Cloud Desktop, or using the My Fonts page on the Adobe Fonts site.

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Troubleshooting
Feedback & Suggestions
Fonts Licensing