Keynote and Pages not recognizing activated fonts

New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

I have scoured the internet and threads for a viable solution to this problem. I am working on a Mac with the most updated Monterey iOS. I work in the creative field and it is imperative that my fonts load properly. Sadly, many of the font families that are activated on Creative Cloud don't show up properly in the "regular" or "book" typeface. The font is extremely condensed and words are on top of each other. I read that other people have had this problem and nothing seems to fix it. I've gone into Terminal and typed recommended codes. I've uninstalled and reinstalled after attempting to "clean" the cache, to no avail. Any ideas? Thanks

Views

1.9K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hi Eva21760879jdm8,

 

Thank you for reaching out. It looks like you're experiencing the similar issue mentioned here: https://community.adobe.com/t5/adobe-fonts-discussions/adobe-fonts-not-displaying-correctly-in-apple...

 

If so, then this is a known issue and the team is working with Apple to fix the issue.

 

Let me know if this is not a similar issue.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2022 Mar 23, 2022

Copy link to clipboard

Copied

I am also having this problem... any word on a fix?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2022 Mar 24, 2022

Copy link to clipboard

Copied

LATEST

I haven't had this issue for a while now. Once I updated everything and Adobe pushed out their updates, the problem resolved a few months ago. Sorry I can't help any more than this. Good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources
Troubleshooting
Feedback & Suggestions
Fonts Licensing