Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Major issues with Keynote on Mac OS 12

New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

I'm one of the lucky ones with the new MacBook Pros, but Adobe Fonts has been almost unusable so far in Keynote on Mac OS 12.

 

1. Most Adobe Fonts are simply not showing up in the font menu, even though they are activated

 

2. Some fonts that are activated have extremely compressed character spacing, and adjusting the character spacing in Keynote does not solve anything. This only happens with weights that are marked Regular, all other weights seem to be ok.

 

Hope these teething issues are sorted out soon! Keynote is an essential tool for some of us!

TOPICS
Font rendering

Views

618

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Yep, me too! Something has gone seriously wrong with Adobe Fonts in all Apple apps (Keynote, Pages...). So don't upgrade if you're doing important client presentations with Adobe Fonts in Keynote. 😞

 

I hate to say this but the fallback is to use PowerPoint - Addobe Fonts still seem to work fine there. Hrrmmph... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Following up on this:

 

I followed the steps here: https://helpx.adobe.com/creative-cloud/kb/cc-cleaner-tool-installation-problems.html

 

and I think it's solved!? (at least for me)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 29, 2021 Oct 29, 2021

Copy link to clipboard

Copied

Yeah, I tried a full cleanup and a reinstall too, but unfortunately I didn't work for me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Here's the fix. It's a font cache problem.

1. Open Terminal

2. Type:  sudo atsutil databases -remove

3. Enter your system password and hit return.

4. Type:  atsutil server -shutdown

5. Type:  atsutil server -ping

6. Now it is important that you restart you Mac, or the cache issue will reappear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

I followed these steps and it helped to solve the issue! Thank you so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

… unfortunately it only seemed to work. Now it´s messed up again 😞 sorry 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Arrgh, you're right. Now it's back! So it's more complicated than expected - I'm guessing that Monterey's font management system doesn't play well with Adobe Fonts yet. We'll just have to wait for a fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Everyone can help to get this fixed by logging a bug report at https://feedbackassistant.apple.com.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 20, 2021 Nov 20, 2021

Copy link to clipboard

Copied

LATEST

That worked for me, too. Thank, God! I've spent three hours trying to solve this problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

I'm having the same problem too, i'm running macOS 12 on mac mini m1 (2020).  My fonts are all squished and have the Question mark box in keynote but works fine in illustrator. Powerpoint version of mac is weird too, but I tried it on a windows laptop and things are fine. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines