Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Previously Activated Fonts Missing and Not Even on Deactivated Section

New Here ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

I recently got a new SSD and moved all of my Adobe programs to it by following steps that I found online which consisted of:
- Chaning the default installation location.
- Uninstall a program.

- Reinstall the program.

 

Really this was a painless solution and didn't take much time at all to get everything up and running again... Except for one thing... When all was said and done, each and every single font that I had activated is now gone. I checked the Deactivated Fonts section on the Cloud App because I knew you can get back fonts that way and even that section is utterly and completely empty.

 

Is there any way to get back the dozens, if not hundreds of fonts that I had Activated at one point or another? Or are they just gone forever until I find time to be able to spend another few hours going through the font library again? Was there a better way for me to move the apps that would not have deleted my font library?

TOPICS
Activation, Missing font, Sync issue

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

I am sorry for the delay in response. Would you mind checking if you're logged in with the right Adobe ID?

 

We'll try our best to help.

 

Thanks,

Harshika

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines