Rubik font doesn't render on Windows 7

Community Beginner ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

This has been an issue for quite a few years (see: https://github.com/google/fonts/issues/1137).

It looks to me Google has already fixed it and updated the font on their website:

https://fonts.google.com/specimen/Rubik

 

But it is still broken on Adobe's: https://fonts.adobe.com/fonts/rubik

 

I think we should update it to newest version to resolve this issue.

 

Thanks!

TOPICS
Font rendering, Product issue

Views

313

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

I stopped worrying about what Win7 does a long time ago.

Windows 7 Support End of LifeWindows 7 Support End of Life

 

Nancy O'Shea, Adobe Product User & Community Professional
Alt-Web Design & Publishing ~ Web : Print : Graphics : Media

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 09, 2021 Aug 09, 2021

Copy link to clipboard

Copied

LATEST

We have found that there is a problem between the font "Rubik" from Adobe Fonts and printing this font on an HP Indigo. When ripping the text, all umlauts (ä, ö, ü) and French special characters are not printed correctly (the dots are shifted sideways).
If we load the same font from Google and print the document with it, everything is ok. So it seems to be a problem with the font from Adobe...

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines