• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Search by Image link broken?

Community Beginner ,
Dec 21, 2022 Dec 21, 2022

Copy link to clipboard

Copied

The Search by Image link seems to be broken. This is on the main fonts.adobe.com page. I will try the Capture app instead.

Views

153

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

Hi there,

 

Could you please tell us what's happening when you're trying the search by image option on the fonts.adobe.com page? Did you try another web browser? Are you getting any error messages? We're here to help, just need some info.

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 22, 2022 Dec 22, 2022

Copy link to clipboard

Copied

Hi Tarun,

Thanks for getting back to me. I have attached an image of 4 screenshots. This appears to be happening on mobile device for both Safari and Chrome browsers. (I have an iPhone 11 Pro with all updates.) The first screen is me pressing and holding on the Browse All Fonts button. It shows me a preview of the link. The second screen is me pressing and holding on the Search by Image button. No link. And pressing and releasing does nothing. I did the same tests for the Chrome browser. But I think I know what you all changed. Before an update you must have pushed through, the Search by Image button went to another page or popup where you could choose to upload an image. Now, on desktop, it appears you have bypassed that page/popup and are triggering an action to open up Finder or Explorer. This action is not being implemented on the mobile devices. I would expect something to pop up from the bottom asking me to browse in my Photo Library or Files or Creative Cloud. This is as far as my knowledge extends with code. I hope something I have said or shown helps you find the bug. In the meantime, I know it works on desktop. All is well. Have a great day!

fonts.adobe-screenshots.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

Thanks for your response @John_Carney 

 

I was able to reproduce the issue, and I have escalated the case to our product team, who will look into this. I will keep you posted once I hear anything from them.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

LATEST

Cool! Sometimes when I search these things and/or start a discussion, I'm always concerned the problem is a "user error" (read: me, lol). I'm sure you will get it resolved. In the meantime (for anyone reading this thread), using the search by image feature still works on desktop. ☺️

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines