• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Visual search in adobe fonts is not working.

Nov 17, 2021 Nov 17, 2021

Copy link to clipboard

Copied

Hi. It's been a few months since I've been doing visual research on adobe fonts. It scans the image and stops right there. Nothing else happens, it gets stuck, it doesn't advance to the part of delimiting the box.

 

Is anyone going through this or managed to resolve it?

TOPICS
Font rendering , Missing font , Offline font , Product issue

Views

1.8K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

I am having the same issue today. Some free resources in other places are working, so it makes Adobe look bad in front of my client who's asked me to make some small changes to a logo file.

phillconnell_0-1637245517993.png

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Hi phillconnell

 

We are sorry for the trouble. We would like to know if it's happening with all files or with some files. Have you tried using other browser? 

 

Please also share the image with us on which it's failing. 

 

We will try our best to help.

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 22, 2021 Nov 22, 2021

Copy link to clipboard

Copied

Hi All,

 

Thank you for your patience. It looks like the issue has been resolved. Could you please try again and let us know if works for you?

 

Thanks,

Harshika

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 19, 2022 Oct 19, 2022

Copy link to clipboard

Copied

The same thing is happening today, tried different images and browsers - nothing is happening...

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2023 May 01, 2023

Copy link to clipboard

Copied

Same.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 02, 2023 Aug 02, 2023

Copy link to clipboard

Copied

Hi I have tried on multiple devices and browsers, the same message keeps appearing each time. Not sure why this error is occuring. 

 

Any assitance you could provide would be great! Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 07, 2023 Aug 07, 2023

Copy link to clipboard

Copied

@HARSHIKA_VERMA ... I am getting the same issue as above. Multiple machines and browsers.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 08, 2023 Aug 08, 2023

Copy link to clipboard

Copied

Hi @Heathenlamb,

 

We're sorry to hear about your difficulties. Are you still experiencing the issue? I have tried reproducing the issue, and it works for me. Also, Have you tried using the other browsers (Safari, Microsoft Edge, and Google Chrome) to see if it makes a difference? Such problems can also be fixed by clearing the browser's cache and cookies.

 

Please check this link for more info on how you can clear the cache and cookies:- https://support.google.com/accounts/answer/32050

 

Let us know if that helps.

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

Same issue for me, cleared the cache, used different browsers 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 02, 2023 Nov 02, 2023

Copy link to clipboard

Copied

LATEST

Hi there,

 

We're sorry to hear about this.  Can you share the screen recording of the issue you're seeing? Since when have you been seeing this issue? Did you try with another image?

 

We're here to help, just need some info.

 

Regards,

Tarun

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines