Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


webfont render problem between Chrome MAC and Chrome Win10

Contributor ,
Jun 16, 2020 Jun 16, 2020

Copy link to clipboard

Copied

I am working on a project and use typekit web project with this ID

<link rel="stylesheet" href="https://use.typekit.net/dev7tfx.css">

The Font I use is Objektiv-MK1

 

since the issue appears to happen yesterday I built a simple page to test it
https://zivo.co.il/1st/font-test.html
I checked it and there is a difference where the font baseline is, making the page look very different and not aligned between those two OS's if I set it right on WIN10 then MAC looks off and vice-versa.

 

see images below: (both on chrome)
Top image - Win10 correct alignment
bottom image - Mac OS to low

windows - see top purple tag the text is vertically alignedwindows - see top purple tag the text is vertically alignedMac-OS see how low is the text in the purple tagMac-OS see how low is the text in the purple tag

 

How can I solve it my project is now stuck I based it on this font and I can't show it to my client with this kind of difference

TOPICS
Font rendering, How to, Product issue

Views

168

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

I have the exact same issue with the "Obviously" font - now the visuals are approved and we're building the site there is a notable baseline shift going on. Pulldowns have the text slightly lower than it should be, form fields are off, buttons are off too. Is there a work around for this?

 

Schermata 2020-06-17 alle 16.05.32.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

LATEST

I am sure it has to do with data inside the Webfont files,

something related to the baseline render between legacy and modern rendering or something like this.

The problem is not between browsers it's between Operating Systems so it the OS or settings within the font

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines