CC fonts activation breaking some fonts which are already installed.

Advocate ,
Feb 22, 2021 Feb 22, 2021

Copy link to clipboard

Copied

Automatic CC font activation in Adobe apps like like InDesign and Illustrator appears to be stopping automatic activation of some installed fonts by Extensis Suitcase Fusion on Windows. 

 

When opening (Illustrator or InDesign) the missing fonts dialog shows some CC fonts as missing with a checkbox next to them for auto-activation. These fonts are cloud-based duplicates of some fonts I already have installed on my system (eg. Minion Pro which was installed years ago by CS). So I leave them unchecked so that the local version can be activated.

 

Usually if I leave the checkboxes unchecked Suitcase will activate the installed fonts.

 

But with some fonts that are available in CC fonts (like Minion), if I don't check the auto-activate boxes  then they are not activated at all (by Suitcase) even though they are already installed.

 

Possibly CC sees them as an old version and wants to update them, but if that's the case I'm happy, in fact prefer to use the existing installed version. So I would rather it didn't, thanks all the same.

 

So I would rather not let Adobe activate them from the cloud, I prefer to use the local version when I can. Strange? There are reasons.

 

I find that when I turn off CC fonts altogether the local fonts are activated and everything works properly, which is what I have decided to do for the time being. But of course it would be good to have access to other CC fonts.

 

So I'm wondering if there is some way to get CC to ignore individual fonts rather than automatically activating them? (That's what I thought the checkboxes were for) Or just completely disable automatic activation options while keeping CC fonts enabled? 

TOPICS
Activation, Font rendering, Missing font, Offline font, Product issue

Views

56

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 26, 2021 Mar 26, 2021

Copy link to clipboard

Copied

Hi there,

 

We apologize for the delay in response. Would you mind checking this post: https://community.adobe.com/t5/adobe-fonts/how-to-turn-off-automatic-font-activation/td-p/11355960 and try the solution marked correct?

 

Let us know if that helps.

 

Thanks,

Harshika

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Thanks Harshika,

"Auto activate Adobe fonts" was already deactivated in InDesign, and there is no option available in Illustrator.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines