Entire font family not activated

New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

When i activate a font family (Fieldwork in the most recent instance), only a couple of the styles are on my font dropdown in Ai, but CC says that all the fonts are activated. I log off/on and still can't get the full family to show up. Anyone elase have this problem?

After I deactivated some other fonts, the fonts appeared in the drop down. Apparently it is possible to have too many activated. Thanks, Gabe! You are welcome, Gabe! 

TOPICS
Creative Cloud

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Entire font family not activated

New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

When i activate a font family (Fieldwork in the most recent instance), only a couple of the styles are on my font dropdown in Ai, but CC says that all the fonts are activated. I log off/on and still can't get the full family to show up. Anyone elase have this problem?

After I deactivated some other fonts, the fonts appeared in the drop down. Apparently it is possible to have too many activated. Thanks, Gabe! You are welcome, Gabe! 

TOPICS
Creative Cloud

Views

138

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 27, 2020 0
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

After I deactivated some other fonts, the fonts appeared in the drop down. Apparently it is possible to have too many activated. Thanks, Gabe! You are welcome, Gabe! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 27, 2020 0