Fonts are active but can't use anymore.

Engaged ,
Dec 22, 2018

Copy link to clipboard

Copied

My CC account is active. The fonts site shows me my active fonts. They were working ok until yesterday. Today I open the photoshop with the respective projects and for my surprise the typekit fonts can't be found. The adobe fonts site shows me my active fonts but for the Creative Cloud interface, no more adobe fonts are active, when before it showed me all the active fonts. What happened? I also unchecked and checked again the "Enable fonts..." under Preferences. Some people say re-start the system, etc. So, do I have to restart the system every time I work with Adobe Fonts? Thanks a lot.

Hi limakid2015,

I'm sorry you ran into trouble here. I would take a look at our font activation troubleshooting document: https://helpx.adobe.com/fonts/kb/troubleshoot-font-activation.html

There are a few steps there that usually solve these issues. If those steps don't help, there are instructions at the end of that document for emailing us some diagnostic information so we can dive in further.

You shouldn't have to restart your computer every time you use Adobe Fonts. Let me know and we'll take it from there.

Cheers,

Benjamin

Views

931

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Fonts are active but can't use anymore.

Engaged ,
Dec 22, 2018

Copy link to clipboard

Copied

My CC account is active. The fonts site shows me my active fonts. They were working ok until yesterday. Today I open the photoshop with the respective projects and for my surprise the typekit fonts can't be found. The adobe fonts site shows me my active fonts but for the Creative Cloud interface, no more adobe fonts are active, when before it showed me all the active fonts. What happened? I also unchecked and checked again the "Enable fonts..." under Preferences. Some people say re-start the system, etc. So, do I have to restart the system every time I work with Adobe Fonts? Thanks a lot.

Hi limakid2015,

I'm sorry you ran into trouble here. I would take a look at our font activation troubleshooting document: https://helpx.adobe.com/fonts/kb/troubleshoot-font-activation.html

There are a few steps there that usually solve these issues. If those steps don't help, there are instructions at the end of that document for emailing us some diagnostic information so we can dive in further.

You shouldn't have to restart your computer every time you use Adobe Fonts. Let me know and we'll take it from there.

Cheers,

Benjamin

Views

932

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 22, 2018 0
Adobe Employee ,
Dec 26, 2018

Copy link to clipboard

Copied

Hi limakid2015,

I'm sorry you ran into trouble here. I would take a look at our font activation troubleshooting document: https://helpx.adobe.com/fonts/kb/troubleshoot-font-activation.html

There are a few steps there that usually solve these issues. If those steps don't help, there are instructions at the end of that document for emailing us some diagnostic information so we can dive in further.

You shouldn't have to restart your computer every time you use Adobe Fonts. Let me know and we'll take it from there.

Cheers,

Benjamin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2018 0
Engaged ,
Feb 16, 2019

Copy link to clipboard

Copied

It looked that was a system problem in general. So far, the problem didn't show up again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 16, 2019 0
Participant ,
Apr 10, 2020

Copy link to clipboard

Copied

This link only takes me to the Adobe Support Community, not a troubleshooting page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 1
Trkvsk LATEST
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

They must have changed the support system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
Participant ,
Apr 10, 2020

Copy link to clipboard

Copied

When I click on that link, and scroll down to Adobe Fonts, it only leads back to the community page.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2020 1