[ Moved ] Missing Type Kit Font Styles

Explorer ,
Jan 31, 2019

Copy link to clipboard

Copied

I am having an issue with some Type Kit font styles not showing up in InDesign, Illustrator, or After Effects. They styles are listed on my Creative Cloud app, so I know they were synced from Type Kit. Specifically, I am having issues with the Roboto font style Black. Black Italic shows, up in the programs, but not black. Here is a screen shot of my Creative Cloud app.

fonts.png

I am running Windows 10 Pro and my Adobe CC programs are all up to date. I have tried re-syncing by deactivating all version of the Roboto font and then reactivating them. But that didn't work.

Then I did some digging to see if those fonts were already in my Windows system, and I did discover a version of the Roboto font and the Roboto Slab font in my Windows Fonts folder. So I uninstalled both of them, then deactivated all of the Roboto Type Kit versions, then rebooted my computer. Once the system was up and running, I re-activated the Roboto font family from Type Kit. But I still cannot see the Black style in InDesign, Illustrator, or After Effects.

[ moved from Adobe Creative Cloud to Adobe Fonts (formerly Typekit) by moderator ]

Correct answer by liz_g | Adobe Employee

Thank you for checking that, Mary; it's good to know that the black weight is added to your computer correctly. Would you please remove the Adobe font cache files? This should help InDesign, Illustrator, or After Effects find and use the Roboto black font file as well.

1. save your work and close InDesign, Illustrator, & After Effects, if you have them running.

2. search for these font cache files from the Windows file explorer:

AdobeFnt_CMaps.lst

AdobeFnt_OSFonts.lst

Each CC software program makes a version of these files, so you will get several matches.

3. move all copies of AdobeFnt_CMaps.lst & AdobeFnt_OSFonts.lst to the recycling bin.

4. open InDesign, Illustrator, and/or After Effects.  Is Roboto black included in the font menu now?

I hope that this helps. Thanks again,

-- liz

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

[ Moved ] Missing Type Kit Font Styles

Explorer ,
Jan 31, 2019

Copy link to clipboard

Copied

I am having an issue with some Type Kit font styles not showing up in InDesign, Illustrator, or After Effects. They styles are listed on my Creative Cloud app, so I know they were synced from Type Kit. Specifically, I am having issues with the Roboto font style Black. Black Italic shows, up in the programs, but not black. Here is a screen shot of my Creative Cloud app.

fonts.png

I am running Windows 10 Pro and my Adobe CC programs are all up to date. I have tried re-syncing by deactivating all version of the Roboto font and then reactivating them. But that didn't work.

Then I did some digging to see if those fonts were already in my Windows system, and I did discover a version of the Roboto font and the Roboto Slab font in my Windows Fonts folder. So I uninstalled both of them, then deactivated all of the Roboto Type Kit versions, then rebooted my computer. Once the system was up and running, I re-activated the Roboto font family from Type Kit. But I still cannot see the Black style in InDesign, Illustrator, or After Effects.

[ moved from Adobe Creative Cloud to Adobe Fonts (formerly Typekit) by moderator ]

Correct answer by liz_g | Adobe Employee

Thank you for checking that, Mary; it's good to know that the black weight is added to your computer correctly. Would you please remove the Adobe font cache files? This should help InDesign, Illustrator, or After Effects find and use the Roboto black font file as well.

1. save your work and close InDesign, Illustrator, & After Effects, if you have them running.

2. search for these font cache files from the Windows file explorer:

AdobeFnt_CMaps.lst

AdobeFnt_OSFonts.lst

Each CC software program makes a version of these files, so you will get several matches.

3. move all copies of AdobeFnt_CMaps.lst & AdobeFnt_OSFonts.lst to the recycling bin.

4. open InDesign, Illustrator, and/or After Effects.  Is Roboto black included in the font menu now?

I hope that this helps. Thanks again,

-- liz

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 31, 2019 1
Adobe Employee ,
Feb 01, 2019

Copy link to clipboard

Copied

I'm sorry that you ran into trouble with this, Mary.  There doesn't look to be anything wrong with the Roboto black font file itself–it works on another Windows 10 computer in our testing.  There might be a problem with the font cache which is keeping your Creative Cloud programs from finding and using it it, though.

Would you please check whether Roboto black is listed in any non-Creative Cloud software you have on this computer? Notepad or another text editor is helpful to check for font activation issues.  This will help us figure out if the issue is with the Windows font cache itself or if it is specific to the Adobe programs.

Thank you for your help!

-- liz

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2019 0
Explorer ,
Feb 01, 2019

Copy link to clipboard

Copied

I checked using Windows Notepad and the Roboto Black style shows up and is usable.

notepad font.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2019 0
Adobe Employee ,
Feb 04, 2019

Copy link to clipboard

Copied

Thank you for checking that, Mary; it's good to know that the black weight is added to your computer correctly. Would you please remove the Adobe font cache files? This should help InDesign, Illustrator, or After Effects find and use the Roboto black font file as well.

1. save your work and close InDesign, Illustrator, & After Effects, if you have them running.

2. search for these font cache files from the Windows file explorer:

AdobeFnt_CMaps.lst

AdobeFnt_OSFonts.lst

Each CC software program makes a version of these files, so you will get several matches.

3. move all copies of AdobeFnt_CMaps.lst & AdobeFnt_OSFonts.lst to the recycling bin.

4. open InDesign, Illustrator, and/or After Effects.  Is Roboto black included in the font menu now?

I hope that this helps. Thanks again,

-- liz

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2019 2
Explorer ,
Feb 04, 2019

Copy link to clipboard

Copied

That worked.

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2019 0
Community Beginner ,
Nov 19, 2019

Copy link to clipboard

Copied

I've had this recurring issue too. Fonts that are 'active' (in both Creative Cloud Desktop Manager and when logged in online at Adobe Fonts) won't display/aren't options to choose from in the font dropdown in either indd, ai, or psd.  

My begrudging workaround is to login online to https://fonts.adobe.com/, navigate to the fonts you had activated, click the 'Activate Fonts' drop down and deactivate the 'active' fonts.
Then, wait until your local machine recognised this deactivation via the little pop-up and reactivate the fonts.

I've had to do this every time I want to use any synced (sunc?) font — except for good old Proxima Nova; She's stubborn and won't let even Adobe pull her from my font lists.

Anywho, hope that helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 19, 2019 0
Zwelly LATEST
Explorer ,
Jul 20, 2020

Copy link to clipboard

Copied

Thank you! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 20, 2020 0