Museo Sans Rounded doesn't work on Illustrator

Apr 15, 2019

Copy link to clipboard

Copied

Hello,

Does anyone know how to solve the issue I'm having?

Here are the details:

I've been having a problem for the last couple of months with Museo Sans Rounded on Illustrator.

I've been using the font normally previously as I have created artwork using it but it doesn't work anymore. 

I've checked and the font is synced fine on the Adobe fonts website and my list on the adobe CC app, I don't have any duplicates in my font book. It works on all other applications, inDesign, Photoshop, After Effects, Acrobat etc.

When I look through my font list on Illustrator, even though the name appears there's no preview for any of the weights besides the 100. If I try to select one of these on my text,  it doesn't work. the text remains on the font that it was before.

Screenshot 2019-04-12 at 11.03.32.png

If I open a file that has been using Museo Sans Rounded, all the text disappears. It doesn't say there's a font missing or anything. The text is just not there.
If I preview the file, the text it there and showing fine.

open file on illustratorScreenshot 2019-04-15 at 10.15.50.png viewing illustrator file with preview Screenshot 2019-04-15 at 10.16.03.png

I'm using Illustrator version 23.0.3 on MacOs Mojave 10.14.3

Memory 24GB

Processor 4 GHz Intel Core i7

Any help is very much appreciated.

Thank you.

Sofia.

Correct answer by liz_g | Adobe Employee

Hi Sofia,

It sounds like the Illustrator font cache may have gotten corrupted, and is keeping you from being able to use Museo Sans Rounded correctly.  Deleting the font cache files may solve the problem:

1. close Illustrator

2. in the Finder, open the Go menu and choose "Go to Folder".

3. copy and paste this path into the "go to the folder:" box

~/Library/Preferences/Adobe Illustrator 23 Settings

4. Click Go.

5. In the Finder window that opens, click on the language folder (here, mine is "en_US").

Screen Shot 2019-04-15 at AM-10.37.43.png

6. move these two files to the trash:

AdobeFnt_CMaps.lst

AdobeFnt_OSFonts.lst

7. open Illustrator & Museo Sans Rounded should now work. 

I hope that this helps,

-- liz

Views

669

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Museo Sans Rounded doesn't work on Illustrator

Apr 15, 2019

Copy link to clipboard

Copied

Hello,

Does anyone know how to solve the issue I'm having?

Here are the details:

I've been having a problem for the last couple of months with Museo Sans Rounded on Illustrator.

I've been using the font normally previously as I have created artwork using it but it doesn't work anymore. 

I've checked and the font is synced fine on the Adobe fonts website and my list on the adobe CC app, I don't have any duplicates in my font book. It works on all other applications, inDesign, Photoshop, After Effects, Acrobat etc.

When I look through my font list on Illustrator, even though the name appears there's no preview for any of the weights besides the 100. If I try to select one of these on my text,  it doesn't work. the text remains on the font that it was before.

Screenshot 2019-04-12 at 11.03.32.png

If I open a file that has been using Museo Sans Rounded, all the text disappears. It doesn't say there's a font missing or anything. The text is just not there.
If I preview the file, the text it there and showing fine.

open file on illustratorScreenshot 2019-04-15 at 10.15.50.png viewing illustrator file with preview Screenshot 2019-04-15 at 10.16.03.png

I'm using Illustrator version 23.0.3 on MacOs Mojave 10.14.3

Memory 24GB

Processor 4 GHz Intel Core i7

Any help is very much appreciated.

Thank you.

Sofia.

Correct answer by liz_g | Adobe Employee

Hi Sofia,

It sounds like the Illustrator font cache may have gotten corrupted, and is keeping you from being able to use Museo Sans Rounded correctly.  Deleting the font cache files may solve the problem:

1. close Illustrator

2. in the Finder, open the Go menu and choose "Go to Folder".

3. copy and paste this path into the "go to the folder:" box

~/Library/Preferences/Adobe Illustrator 23 Settings

4. Click Go.

5. In the Finder window that opens, click on the language folder (here, mine is "en_US").

Screen Shot 2019-04-15 at AM-10.37.43.png

6. move these two files to the trash:

AdobeFnt_CMaps.lst

AdobeFnt_OSFonts.lst

7. open Illustrator & Museo Sans Rounded should now work. 

I hope that this helps,

-- liz

Views

670

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 15, 2019 0
Adobe Employee ,
Apr 15, 2019

Copy link to clipboard

Copied

Hi Sofia,

It sounds like the Illustrator font cache may have gotten corrupted, and is keeping you from being able to use Museo Sans Rounded correctly.  Deleting the font cache files may solve the problem:

1. close Illustrator

2. in the Finder, open the Go menu and choose "Go to Folder".

3. copy and paste this path into the "go to the folder:" box

~/Library/Preferences/Adobe Illustrator 23 Settings

4. Click Go.

5. In the Finder window that opens, click on the language folder (here, mine is "en_US").

Screen Shot 2019-04-15 at AM-10.37.43.png

6. move these two files to the trash:

AdobeFnt_CMaps.lst

AdobeFnt_OSFonts.lst

7. open Illustrator & Museo Sans Rounded should now work. 

I hope that this helps,

-- liz

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2019 2
Apr 15, 2019

Copy link to clipboard

Copied

This is perfect! Thank you SO much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2019 0