Web fonts (Typekit) are defaulting to Times Roman

Explorer ,
Mar 19, 2020

Copy link to clipboard

Copied

In the 10 years I've been using Typekit, I've never had any real issues. Now I have one. Fonts are defaulting to Times on one computer and Helvetica on another.


Here's what I did. 1) I updated an existing project (was working fine with the old typefaces) with new typefaces in Typekit, 2) enqueued the project style id (shows up in the head of my WordPress site).

 

The Inspector shows the new typefaces in the code, and in the styles.css (compiled with Sass). The Inspector shows the new typefaces as those computed.


Dumped caches, tried 2 browsers on 2 computers, and now out of options.

 

Thoughts?

 

Brad

Duh!

I never thought quotes made a difference in SaSS. Sorry for the bother.

NOT:

$p-font: "proxima-nova, sans-serif";
$h-font: "adobe-garamond-pro, serif";

 INSTEAD:

$p-font: proxima-nova, sans-serif;
$h-font: adobe-garamond-pro, serif;

.

 

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Web fonts (Typekit) are defaulting to Times Roman

Explorer ,
Mar 19, 2020

Copy link to clipboard

Copied

In the 10 years I've been using Typekit, I've never had any real issues. Now I have one. Fonts are defaulting to Times on one computer and Helvetica on another.


Here's what I did. 1) I updated an existing project (was working fine with the old typefaces) with new typefaces in Typekit, 2) enqueued the project style id (shows up in the head of my WordPress site).

 

The Inspector shows the new typefaces in the code, and in the styles.css (compiled with Sass). The Inspector shows the new typefaces as those computed.


Dumped caches, tried 2 browsers on 2 computers, and now out of options.

 

Thoughts?

 

Brad

Duh!

I never thought quotes made a difference in SaSS. Sorry for the bother.

NOT:

$p-font: "proxima-nova, sans-serif";
$h-font: "adobe-garamond-pro, serif";

 INSTEAD:

$p-font: proxima-nova, sans-serif;
$h-font: adobe-garamond-pro, serif;

.

 

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 19, 2020 0
Explorer ,
Mar 19, 2020

Copy link to clipboard

Copied

Tried starting over by deleting the old project and recreating it, with a new project id.css file. No joy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2020 0
Explorer ,
Mar 19, 2020

Copy link to clipboard

Copied

Duh!

I never thought quotes made a difference in SaSS. Sorry for the bother.

NOT:

$p-font: "proxima-nova, sans-serif";
$h-font: "adobe-garamond-pro, serif";

 INSTEAD:

$p-font: proxima-nova, sans-serif;
$h-font: adobe-garamond-pro, serif;

.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 19, 2020 0