• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere Pro does not see ME beta

Community Beginner ,
Apr 16, 2020 Apr 16, 2020

Copy link to clipboard

Copied

I have standard versions of Premiere Pro and other apps, and I swapped Media Encoder with beta version, and now Premiere Pro does not see it while queuing. What gives?

 

"Adobe Media Encoder is not installed. Please download and install it to use this feature. Go to https://creative.adobe.com/apps"

 

Application: Adobe Media Encoder (Beta) v14.1.0.146
OS: Windows v6.2
RAM: 31.00 GB
CPU Count (logical): 24

TOPICS
Bug , Error

Views

363

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 17, 2020 Apr 17, 2020

Premiere Pro queue to Media Encoder requires matching versions of both applications, so you will need Premiere Pro Beta 14.1 to work with Media Encoder 14.1 Beta.

 

As 14.1 has already shipped, I would recommend updating PPro and AME to 14.2 Beta, if you want to continue working with Beta applications.

Votes

Translate

Translate
Adobe Employee ,
Apr 17, 2020 Apr 17, 2020

Copy link to clipboard

Copied

LATEST

Premiere Pro queue to Media Encoder requires matching versions of both applications, so you will need Premiere Pro Beta 14.1 to work with Media Encoder 14.1 Beta.

 

As 14.1 has already shipped, I would recommend updating PPro and AME to 14.2 Beta, if you want to continue working with Beta applications.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Resources