Abobe Media Encoder is Now Broke After Update!

Contributor ,
Sep 21, 2012 Sep 21, 2012

Copy link to clipboard

Copied

Hi,

To my dismay, I discovered that Media Encoder no longer exports mp4 files. Each time I try it now, it exports a file with the extension m4v instead of mp4, and it will not play. This is CS6 on a MacBook Pro running mountain lion. It was working previously before the latest update from Adobe. Anyone else experiencing this?

When I try and play back the m4v file, I am seeing this error.

Screen Shot 2012-09-21 at 5.14.35 PM.png

thx

Views

19.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 19, 2013 Mar 19, 2013

Copy link to clipboard

Copied

I do not want to be pathetic, but use x264. You will get better quality and smaller file. I do not encode to H.264 from adobe products anymore. I've asked them to implement x264 in Media Encoder by feature request, but it seems they do not feel the same as I do about the issue. May be  it is hard to take that open source product is better than commercial ones.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 21, 2013 Mar 21, 2013

Copy link to clipboard

Copied

Is x264 playback supported on mobile devices natively?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 03, 2013 May 03, 2013

Copy link to clipboard

Copied

I just wanted to chime in and say that I have the same issue -- Mac OS x 10.8.2 ... unchecking the audio button on the H.264 preset results in a .m4v file that is unplayable.  Please fix!  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 06, 2013 May 06, 2013

Copy link to clipboard

Copied

Same problem here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 07, 2013 May 07, 2013

Copy link to clipboard

Copied

Also same problem here. I work on Mac OS X 10.8.3 and tries to output mp4 file with sound and image. The file is useless, can't even be red by VLC. The setting is Youtube HD 1080p 29,97 fps VBR 1 pass.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2013 Sep 27, 2013

Copy link to clipboard

Copied

"AME should output m4v files only when the multiplexer is set to None, in which case you get separate audio and video files. Please check which preset was used and what the muxer is set to. Please let us know if it's set to anything other than None, in which case you may have found a bug".

I've now experienced this issue and, while it appears that this is the intended behavior, there are two observations to be made.

1) Import an AE project into ME. If export audio is unchecked, the muxer remains set to mp4 and the file extensions are shown as mp4 in Media Encoder; however, ME does indeed output a .m4v file.

2) Rendering same project in AE without audio however produces .mp4 file.

As a result...

"Soundless" AE files are more readily "playable" since "soundless" .m4v files are, well, virtually impossible to play. Prime example: under Win 8 desktop, click the AE .mp4 file and the Win 8 "Metro" player handles it just fine whereas the ME .m4v shows as unplayable. Unfortunately, the SAME unplayability resuls occur using Media Player, Qucktime Player and the vaunted VLC Media Player. AE really appears to do it right and it's interesting that, as of CS6, there is this encoding difference and, of course, furthur interesting that ME changed it's ways with an update at some point.

Three presets were used in Media Encoder yielding identical, i.e. .m4v files, results. H.264, Youtube HD 720p 23.976, HD 1080p 23.976 and NTSC DV 24p. P.S. renaming .m4v to .mp4 doesn't make it playable either.

AE selections were selecting H.264 from the drop down menu and leaving audio unchecked. BTW, examining the Format Options, Multiplexer tab under these selections shows mp4 as the muxer.

And, to be sure the value of AE's method is fully appreciated, please again note that AE renders generate a very friendly playable "soundless" .mp4 whereas ME's "soundless" .m4v is virtually unplayable.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

Wow two years later and still no fix for this? I'm wasting so much time with failed encodes. Not happy.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

Exactly which version of AME are you using, alviniss?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2014 Dec 18, 2014

Copy link to clipboard

Copied

Whichever one comes with with the latest PremiereCC Windows download. Will check the version when I can. Just updated Premiere a week ago. Any help appreciated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 18, 2014 Dec 18, 2014

Copy link to clipboard

Copied

If you installed a week ago, then you're behind by at least one version because an update was released just three days ago: CC2014.2.

We'll await your report on which version you have. Posting a screenshot of the About box is a great way to avoid any confusion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2014 Dec 18, 2014

Copy link to clipboard

Copied

This version is currently being used:

Didn't see anything specific to MediaEncoder...

version.jpg

and the error,

stop_working.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2014 Dec 20, 2014

Copy link to clipboard

Copied

LATEST

I narrowed it down to a redundant opacity fade applied to a title of the last clip which already had a film dissolve applied.

I don't know why this would cause de-muxed output (m4v + aac instead of mp4) but removing it seems to have worked.

Audio was not a factor here but just posting results.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Make your promotional social content with Adobe Express.

Get started quickly with free templates: