Adobe Media Encoder 2021, incomplete render

Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

So I have rendered 4 comps over the past few hours and each time the last 2 or 3 seconds of each render, does not render at all, it just presents as a frozen frame... so what I have done is gone back to Media encoder 2019, but surely this can't be my only option?

TOPICS
Error or problem , Export or render , Freeze or hang , Performance

Views

427

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Same exact thing is happening to me. No matter if I queue in AME from AE or just drop a prores in media encoder. Very annoying. Any help Adobe?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I am encountering this same issue when rendering H264 from Premiere Pro and Media Encoder. Current solution has been to export as ProRes from 2021 and export those as h264 from ME 2020. Very annoying problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Same issue, and same solution. It's oddly project specfic. Some projects exhibit this issue and some don't. Regardless, the only fix is to render out prores and then compress to h264 from there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

I have recently have had success rendering h264 directly from Premiere and Encoder as long as I send it directly to my desktop. @antoine5C6D  mentioned this to me in a separate post and it has been working for me so far. It still a bit longer process than just rendering to the right location, but copy and paste is definitely faster than double renders. Hope that helps!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

THIS WORKS!! Thank you so much, having to copy from the desktop is definitely better than following the other route I was trying! THANK YOU SO MUCH

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

I'll have to try this. If this does indeed work, I feel like it suggests a permissions issue, something to do with Mac OS's volume and file permissions and access system.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

LATEST

Yep, I've been rendering to my desktop for all my projects. I feel like we've taken a step back, but at least it's working.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2021 Jul 16, 2021

Copy link to clipboard

Copied

Thank you so much! This was a life saver! I've only just started encountering this issue in the last week or so, but the fact that this topic was started in March and this is still an issue is very disappointing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines