Adobe Media Encoder 2022 Not Working from AE 2022 - WHY?

Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Adobe media encoder is no longer working with after effects 2022. I uninstalled and reinstalled everything, I cleaned the cache, I did all the necessary tests, but there is no way to solve. What is ADOBE doing?

bye
Gian

TOPICS
Error or problem , Export or render , How to

Views

194

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Same thing here. I ended up having to use an older lap top of mine without any of the updates just to be able to render videos for my job. I have seen some "fixes" people are doing throughout this forum and I've tried them all. Some work, but not for long. This is very aggravating because my boss and clients don't care about this, they just want the work!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Same issues here. When choosing to add an AE comp to Media Encoder, nothing happens. I can manually drag the comp from AE into the Media Encoder queue, but when trying to render, Dynamic Link Connection is never established and and the render simply does not work. I've cleared my media caches in both programs, restarted, updated, but nothing is working. This is incredibly frustrating. How does Adobe continue to ship software updates with such glaring issues? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2021 Nov 11, 2021

Copy link to clipboard

Copied

Just commenting to say I'm having the exact same issue. I can use AE's render queue to render the videos out as Quicktime or AVI's so I can work on them in Premiere for sound design and THEN export as an H.264 but then theyre 10gb big for videos that are 3-5 minutes long with very moderate motion graphics. Super annoying, I hope this gets patched soon because I can't keep rendering our huge files that take forever through the render queue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2021 Nov 12, 2021

Copy link to clipboard

Copied

LATEST

Good news, everyone! Adobe released an AE update last night [Thursday, Nov 11, 2021] that, as far as I can tell, has solved this issue completely. Check to be sure you're up-to-date. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines