Adobe Media Encoder Crashing Upon Selecting DnxHR export settings on video

New Here ,
Jan 23, 2018 Jan 23, 2018

Copy link to clipboard

Copied

AME is crashing when I select the option of DnxHr in export settings. Help?

Views

189

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2018 Jan 23, 2018

Copy link to clipboard

Copied

More info on your system, media, and version of Premiere Pro/AME please, AlexL.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 23, 2018 Jan 23, 2018

Copy link to clipboard

Copied

System Info

Windows 10 64 bit

CPU Intel i7 6700hq

GPU Gtx 960m

Media: I am trying to convert H.264 media to dnxhr in AME

AME 2017.0.2

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2018 Jan 23, 2018

Copy link to clipboard

Copied

Simply selecting DNxHR in the interface (without starting the encode process)  is causing the app

or are you selecting DNxHR and then click on start encoding and then it crashes?

Does Adobe Crash reporter show up?

Is there a reason you are not upgrading to 2018.0.1 version and staying on 2017.0.2?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2018 Jan 24, 2018

Copy link to clipboard

Copied

When I try exporting a video, I select thr export option menu on top. I selected dnxhr, which causes ame not to respond at all. After about 5 seconds, windows states "AME is not responding"

And sorry about that. I am using adobe media encoder 2017.0.2. Excuse my typos!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 31, 2018 Jan 31, 2018

Copy link to clipboard

Copied

LATEST

Hi AlexL,

Sorry you're having trouble. Can you try installing the latest version of AME and see what kind of results you get? Be sure to keep your original version of AME while installing the new version under "Advanced Options."

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines