AE Project renders an MP4 file and a corrupted M4V file

New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I had problems rendering video. It renders an MP4 file that's just the audio of the project, and a corrupted M4V file. I've tried to recreate the Adobe Project from scratch and ended up with the same result. 

TOPICS
Error or problem , Export or render

Views

321

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Apr 30, 2020 Apr 30, 2020
FIXED! Upgraded my GPU to GTX1650. Also under Project Settings > Use "Mercury GPU Acceleration CUDA" Hope this helps. 

Likes

Translate

Translate
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

I have the same problem since today, AME 2019 create an MP4 with only audio and a corrupted m4v
i tried with AME 2020 and i had an error "error code: 3"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

FIXED! Upgraded my GPU to GTX1650. Also under Project Settings > Use "Mercury GPU Acceleration CUDA"

Hope this helps. 👍

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2020 Apr 30, 2020

Copy link to clipboard

Copied

LATEST

you changed the gpu?
thanks but it isnt a bug fix...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines