• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

After Effects refusing to connect to the dynamic server

New Here ,
Jul 15, 2022 Jul 15, 2022

Copy link to clipboard

Copied

I use after effects everyday for my work and always send my files to media encoder to export. Never had an issue no matter the file size. Today, all of a sudden, my media encoder won't export any of my files or even connect to the dynamic link server. They are both running on v 22.5. Please offer some asitance ASAP, as I have deadlines for today that need to be met.

TOPICS
Dynamic link

Views

72

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 19, 2022 Jul 19, 2022

Copy link to clipboard

Copied

LATEST

Have you tried restarting your computer? Usually when Dynamic Link won't spin up it's because a process is stuck. You can open your Task Manager or Activity Monitor and close the Dynamiclinkmanager processes, or a quick solution can also be to restart your machine.

 

Also, if you really need to get something out and are still having troubles, you can always render out of the Render Queue to something like ProRes, then convert to your delivery format in AME.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines