• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

AME doesn't react when I try to export from After Effects, any idea what's going on?

New Here ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Hello everyone,
I was rendering videos normally just a few minutes ago, all normal till now when AME doesn't react at all when I click Add to Adobe Media Encoder queue. AME opens up but the file doesn't show up. What should I do?

Thank you in advance!

TOPICS
Export or render , How to

Views

172

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 09, 2023 Jan 09, 2023

Copy link to clipboard

Copied

It's possible that the Dynamic Link process is stuck in the background. The quickest way to check this is to open your Activity Monitor or Task Manager and see if there's a process with "Dynamic Link" in the name and terminate it. The easiest way to do this if you don't want to mess with system processes is to simply restart your computer to clear the potentially hung process.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

I continued rendering directly from After Effects till tomorrow, when I tried the next day via AME, it simply worked. No idea what happened but now it's fine.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 12, 2023 Jan 12, 2023

Copy link to clipboard

Copied

LATEST

If you restarted your computer at any point then, that's likely what did it. If not, then the process probably terminated itself eventually, but if this happens again, the steps I originally mentioned are a good place to start troubleshooting. When everything is otherwise working normally, they almost always solve the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines