AME exports larger files with same old preset

Explorer ,
Feb 10, 2017 Feb 10, 2017

Copy link to clipboard

Copied

Hi,

since upgrading to the latest version, my exported files are way bigger than before.

Example: a commercial of 20 seconds was exported at 1280x720 3mbps CBR and became about 8MB. When I export the same commercial with the same preset after the upgrade the file becomes 42MB!

Maybe a bug in the upgrade?

Jan

Views

180

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Mar 09, 2017 Mar 09, 2017
One thing you can test is change the Metadata option "create sidecar file" to "none" and see if that makes a difference. It probably shouldn't cause a jump from 8MB to 42MB, but it was preventing me from creating a 2.5MB file; not matter what else I tried I couldn't get a file below about 5MB, and it was the sidecar that was causing it.The Metadata button is at the bottom of the Export Settings pane, and then the Export Options drop-down at the top has the options. Not sure if this has anything ...

Likes

Translate

Translate
Adobe Employee ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Hi JanVdB,

To my knowledge, it is not a known issue.

Are you queuing the export from Premiere Pro to Media Encoder?

If yes, Export directly from Premiere Pro with exact same settings & check the file size.

Thanks,

Vidya Sagar.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2017 Feb 16, 2017

Copy link to clipboard

Copied

Hi,

thanks for your answer.

I've tested all the possibilities: from AE, from Pr via AME, from Pr directly...

I downgraded to version 11.0.0.131 and now everything is ok again.

AE en Pr were also on the newest versions.

I'm on a iMac.

Jan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2017 Mar 09, 2017

Copy link to clipboard

Copied

One thing you can test is change the Metadata option "create sidecar file" to "none" and see if that makes a difference. It probably shouldn't cause a jump from 8MB to 42MB, but it was preventing me from creating a 2.5MB file; not matter what else I tried I couldn't get a file below about 5MB, and it was the sidecar that was causing it.

The Metadata button is at the bottom of the Export Settings pane, and then the Export Options drop-down at the top has the options.

Not sure if this has anything to do with your issue, but I figured I'd throw it out there.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 09, 2017 Mar 09, 2017

Copy link to clipboard

Copied

LATEST

That is the solution!

Somehow in the update the Metadata was enabled and it seems to take up a lot of MB's to include that in the file.

But of course I don't need the metadata, so I disabled that in the general settings.

Thanks!

Jan

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines