Apple M1 Mac Studio Media Encoder Exports Glitches

New Here ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

I've been using PREMIERE to convert 29,97p video to 25i with excellent results, exporting timeline through Media Endocer. But now on the Mac Studio with M1 chip, all exports contain glitches. Forum's discussion seems to point that ruinng both applications in ROSETTA mode correct this. Any idea when this will be fixed?

TOPICS
Error or problem , Export or render

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 13, 2022 May 13, 2022

Copy link to clipboard

Copied

Hi nicolasb64815061,

 

We're sorry about the poor experience. Would you mind sharing a screenshot of the glitch & a screenshot of the Export Setting window? Also, let us know the version of Premiere Pro that you are using.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2022 Jun 01, 2022

Copy link to clipboard

Copied

LATEST

Hi Sumeet,

 

Sorry for the delay. I transcoded many files but unfortunatly, did not keep them. I tried to transcode a few again and could not find a good example to show. I will try encoding again and find a good exemple for next week.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines