AS-11 DPP audio issues

New Here ,
Dec 12, 2017 Dec 12, 2017

Copy link to clipboard

Copied

Noticed something very strange when using Media Encoder to encode AS-11 DPP files - we select the four audio channels option and encode but the encoded MXF files audio is then turned from dual stereo to four mono tracks.

This is not compatible with UK DPP delivery as we are required to deliver stereo tracks.

Any ideas here? Our files have been rejected by the BBC as non compliant on the audio front.

Patricia

Views

169

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

Solved this issue yet, PatriciaM?

Let us know.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

LATEST

Hi there,

I am having the same problem.

As you say, the AS-11 HD export setting creates 4 mono audio legs, with number 1 as stereo left, number 2 as stereo right, and then number 3 and 4 as silent.  These silent channels cause tech review failure too.

I've looked through all the settings to see how I can customise the export audio settings, but that level of customisation doesn't seem possible.

Is there anyone at Adobe I can call to ask?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 13, 2018 Feb 13, 2018

Copy link to clipboard

Copied

Hi there,

I am having the same problem.

As you say, the AS-11 HD export setting creates 4 mono audio legs, with number 1 as stereo left, number 2 as stereo right, and then number 3 and 4 as silent.  These silent channels cause tech review failure too.

I've looked through all the settings to see how I can customise the export audio settings, but that level of customisation doesn't seem possible.

Is there anyone at Adobe I can call to ask?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines