Editing with mpeg2: Media Encoder fails, Premiere export works fine

New Here ,
Oct 05, 2020 Oct 05, 2020

Copy link to clipboard

Copied

Short version:

-Editing project with mpeg2 (.mpg) file

 

-the mpeg2 file was originally an mp4, rendered it with Media Encoder to convert to to mpeg2 as experiment (mp4 was horrendous to edit with, timeline was extremely laggy)

 

-worked surprisingly well, editing became a dream

 

-made only 9-12 simple cuts, queued it in media encoder, makes it through the audio process just fine, but fails IMMEDIATELY after the audio portion is done

-tried exporting with only Premiere, worked just fine

-file format was set to export to mp4 (H.264) for both attempts 


other notes:

-Media Encoder set to Mercury Playback Engine Software Only
-GPU Acceleration is on in Premiere

-cleared cache

-tried exporting in new .proj, same issue
-no third party plug-ins used 

 

Error message:

 

- Preset Used: Custom
- Video: 1920x1080 (1.0), 29.97 fps, Progressive, Software Encoding, 00;01;27;02
- Audio: AAC, 320 kbps, 48 kHz, Stereo
- Bitrate: CBR, Target 10.00 Mbps
- Encoding Time: 00:00:02
10/05/2020 04:18:25 AM : Encoding Failed
------------------------------------------------------------
Frame substitution recursion attempt aborting after multiple attempts on file: C:\projecttest\New Folder\Main Seq.mpg
Inserting black for frame number 266


------------------------------------------------------------

TOPICS
Error or problem , Export or render

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation