Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Encoder not working

New Here ,
Jun 13, 2021 Jun 13, 2021

Copy link to clipboard

Copied

The past year or so my Media Encoder has not been working at all. It simply will not open. Not even from Premier setting up a batch. I have tried to downgrade, unistall, re-install, many times. Tried going back on OS also. Nothing works. 

 

What am I not doing to make this work?

Right now I am on MacBookPro from 2018, 2,9 Ghz 6-Core Intel Core i9, 32 GB 2400 Mhz DDR4.

mac OS Big Sur version 11.4 

And most recent update of ME. 

 

Still the same response. Nothing. Like a dead program. icon jumps for a little while in the dock. Shows the splash screen for a while and then nothing. 

 

TOPICS
Error or problem

Views

55

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 17, 2021 Jun 17, 2021

Copy link to clipboard

Copied

LATEST

Are you using any 3rd party plugin's? You might need to remove or update them. CoreMelt is a particular one, but also older versions of Red Giant can cause issues.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines