• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

encoder won't launch

New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

i recently upgraded to OSX Catalina (finally) and as such, updated all my Creative Cloud apps (to 2020).  I had issues trying to open Premiere Pro the other day, but eventually after trying a dozen times, it opened.  Now that i've edited my video, Adobe Media Encoder won't open.  it does the "Verifying Adobe Media Encoder" and then just stops.... nothing.  at all.  i eveen tried uninstalling it and reinstalling it.  can anyone point me in the direction of how to make this work?  i really gotta get this project done!

TOPICS
Crash , Freeze or hang

Views

450

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

i have the same issue (OS Monterey) #following

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2024 Feb 22, 2024

Copy link to clipboard

Copied

LATEST

Do you have AntiVirus software installed on your Mac? How long did you wait? The first OS-level check can take a long time. What exactly does "and then just stops" mean? Do you see AME launch or is it still stuck at the verification by macOS?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines