Export crashes AME CC 2014

New Here ,
Apr 23, 2019 Apr 23, 2019

Copy link to clipboard

Copied


As Per My attached Image I an facing the error while I render through Media Encoder. at the end of Rendering suddenly After effect open this pop-up

" After Effects Has encountered an error"
[..\..\processcoordination\LocalServer.cpp-178]

I don't even understand what is wrong with this rendering. I render many times in a many way but still, I have the problem.

anyone is there who can fix this or give me a path to walk

I am using After Effects cc2014 and media encoder cc2014


WhatsApp Image 2019-04-23 at 4.54.38 PM.jpeg

The title was edited by: Moderator

Views

192

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 29, 2019 Apr 29, 2019

Copy link to clipboard

Copied

LATEST

Hi Akashhh,

We're sorry for the issue. I understand that you are exporting a AE project via AME and the export crashes. I am researching the error that you have mentioned. Could you share more details about the issue?

  • What happens when you try to export the composition via After Effects?
  • Have you tested the issue with any other project?
  • Does it happen with a specific export format?
  • Please share your system specifications(OS, RAM, GPU, CPU, etc)

I'll follow up if I'll find anything specific to the error code. We're here to help.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines