• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Exported Video Drops Frames

New Here ,
Feb 02, 2024 Feb 02, 2024

Copy link to clipboard

Copied

I've been having the weirdest issue recently when exporting videos through Media Encoder and Premiere. At different points throughout a video, the exported video will crunch the frames (looking like the image referenced below), throwing the audio out of sync with the video. I think the problem might be related to my GPU, but even when I switch it to software only, it still has weird frames like this. I've tried everything from re-installing drivers to uninstalling and re-installing premiere and media encoder. Has anyone else had this problem before?

It's also worth noting that the drop frames like this are in different spots with each export, so it's not related to a specific video clip or part within the sequence.

 

My computer specs are:

NVIDIA GeForce GTX 1080 Ti

Intel Core i7-7820x 3.6 GHz

64 GB of RAM

 

Reference Photo.png

 

TOPICS
Error or problem , Export or render , Freeze or hang , Hardware or GPU , Performance

Views

67

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 03, 2024 Feb 03, 2024

Copy link to clipboard

Copied

LATEST

Delete the Media Cache and Media Cache files:
https://community.adobe.com/t5/premiere-pro/faq-how-to-clear-your-media-cache-in-30-seconds-in-premi...

If that doesn't work, try resetting the preferences:
https://community.adobe.com/t5/premiere-pro/faq-how-to-reset-trash-preferences-in-premiere-pro/td-p/...

If that doesn't work, try resetting the Workspaces:
Reset a workspace
Reset the current workspace to return to its original, saved layout of panels.
1. Do one of the following:
• Click the Workspace menu icon and select Reset to Saved Layout.
• Choose Window > Workspace > Reset to Saved Layout.
from here:
https://helpx.adobe.com/premiere-pro/using/workspaces.html

If that doesn't work, try Preferences > Audio Hardware and set Input to None.

If that doesn’t work, try updating or rolling back your graphics driver directly from the video card manufacturer’s site. If NVIDIA, do a clean installation of the latest Studio Driver (NOT the Game Driver).

If that doesn't work, try creating a new project and import the old one into it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines