Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Exports sometimes stop 10 seconds early in Premiere and Media Encoder

New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

What would cause my exports to end abruptly 10 seconds before the end of my video?  It doesn't seem to matter if I use Premiere or Media Encoder to render the export. This doesn't happen all the time, but has been happening more frequently the past few weeks.

TOPICS
Error or problem, Export or render

Views

30

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

I think I am having the same problem. If I export h264, my video will freeze the last few seconds. Even if I export as a mov file and convert to h264, it still freezes the last few seconds. Very frustrating when I can't export files correctly for my clients.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 26, 2021 Nov 26, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

This does not sound ideal. Could you share more details? 

Which version of Adobe Premiere Pro and Media Encoder are you using?

Does it happen with every project and all kind of export settings?

 

Let us know. We're here to help.

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines