Extremely Long Render Times

Explorer ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

AME is taking an exorbitantly long time to render sequences. I'm talking 35-40 minutes for a 2.5 minute sequence. Exports in Premiere Pro just fine (roughly 45 seconds to a minute).

 

Running on Windows 11

AME Version 22.11

Effects: Cross dissolve/exponential fade at top and bottom + lumetri colors

Rendering w/ maximum quality & depth - still exports in under 1 minute via PP

No 3rd party plug-ins.

TOPICS
Error or problem , Export or render , Freeze or hang , Performance

Views

96

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 03, 2022 Feb 03, 2022

Copy link to clipboard

Copied

PC Specs:

Intel i9-10900 CPU @ 2.80GHz

64GB DDR RAM

GeForce RTX 2060 Super 8GB.

Windows 10 64-bit.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2022 Feb 06, 2022

Copy link to clipboard

Copied

LATEST

Hi CranivalStudios,

 

We're sorry to hear about this. Please switch Renderer to Mercury Playback Engine GPU Acceleration (CUDA) & check if it's exporting properly.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines