• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Extremly slow after april update

New Here ,
Jun 22, 2022 Jun 22, 2022

Copy link to clipboard

Copied

hi,

honestley i'm really frustraited.

after last updates, after effects and media encoder (when exporting from ae) are SO SLOW and buggy.

 

same project that i rendered last week, now takes me x50 more times for encoding..!

I saw in Media encoder log file this lines many time, any idea?

"

Ticks = 49891 <12396> <Intel Encoder> <5> Intel Hardware Encoding not available

Ticks = 1670922 <17284> <dvacore.StructuredLogging> <4> We have timed out on an async source. This probably shouldn't happen and will result in performance problems, media: "סופרפארם שיווק יוני 22 NoSound/tmpAEtoAMEProject-סופרפארם שיווק יוני 22 NoSound.aep", frame: 4148
Ticks = 1671188 <17284> <dvacore.StructuredLogging> <4> We have timed out on an async source. This probably shouldn't happen and will result in performance problems, media: "סופרפארם שיווק יוני 22 NoSound/tmpAEtoAMEProject-סופרפארם שיווק יוני 22 NoSound.aep", frame: 4149

TOPICS
Export or render , Hardware or GPU , Performance

Views

63

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation