• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

File Size Adjusting Feature is missing in current version (23.0.1)

New Here ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Shabeer27450727y0gn_0-1670306333896.png

Hi I am trying to adjust the file size in media encounter but now there is no option for adjust the file size.

Is that removed?

TOPICS
Crash , Error or problem , Export or render , Feature request , How to

Views

273

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 07, 2022 Dec 07, 2022

This has not changed. Your Export Settings window is just too small vertically. It is hiding all the settings in the Video tab. "Use Maximum Render Quality" is in a section below all that. Just drag the whole window bigger.

 

Stan

 

Votes

Translate

Translate
Community Expert ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

You're using the H.264 Blu-ray category which creates separate audio and video files specifically for creating a Blu-ray disc. You likely want to use the H.264 category instead.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2022 Dec 06, 2022

Copy link to clipboard

Copied

I tried that format also but not showing and it was working before with any format.

you can see from the screenshot old Interface and New of Media Encounter

 

OLD WITH ADJUSTING FEATURE

Shabeer27450727y0gn_0-1670390679695.jpeg

 

 

NEW WITHOUT THE ADJUSTING FEATURE

Shabeer27450727y0gn_1-1670390756965.jpeg

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

This has not changed. Your Export Settings window is just too small vertically. It is hiding all the settings in the Video tab. "Use Maximum Render Quality" is in a section below all that. Just drag the whole window bigger.

 

Stan

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

LATEST

Thank you so much Appricaited you all

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines