filed add from after effects to media encoder

Community Beginner ,
Dec 27, 2020 Dec 27, 2020

Copy link to clipboard

Copied

hii ..  i add  my compsition in after effect to adobe media encoder ... put it not appears in adobe media encoder how can i fix  can you help plzScreen Shot 2020-12-27 at 5.53.11 PM.png

TOPICS
How to

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

LATEST

While there's always a chance you're having an extended delay for an unknown reason, this sounds like something unexpected is happening with Dynamic Link.  

 

You may need to uninstall both After Effects and Media Encoder (make sure you remove every version of each if you happen to have more than one version installed) and then reinstall just After Effects.  Installing After Effects will include the corresponding version of Media Encoder.  You only need to install Media Encoder directly if you plan to use it without other Adobe CC applications.  

 

To get your current Comp from After Effects encoded in the meantime, you could render from the After Effects Render Queue at Best Settings / Lossless (the file will be very large) and add the resulting movie to Media Encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines