greyed out "export video" check box in export settings dialog box

Community Beginner ,
Sep 29, 2019 Sep 29, 2019

Copy link to clipboard

Copied

In the Media Encoder Export Settings dialog box the "export video" check box is checked, but greyed out.  Meanwhile, I can check and uncheck the "export audio" option.  Why is this happening?  Only happens when I want to trancode to DNxHD/DNxHR MXF OP1a format.

 

So I went ahead and transcode my .mts file (avchd as the codec) with the above scenario being the case.  Then imported the footage to adobe premiere pro and only the audio is there, no video.   If I UNCHECK the "export audio" option, then transcode, then import to premiere pro-  only the video is there.  Thoughts?

 

Screen shot included.

Views

807

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 29, 2019 Sep 29, 2019

Copy link to clipboard

Copied

Here's some more info:  On another pc, I transcoded the same footage in the exact same way and it worked perfectly.  The "export video" box was greyed, but checked as well.  So thinking there is something about the way my laptop in configured and how it interacts with adobe premiere pro.  

HP Envy x360 Laptop windows 10 64 bit

Intel core i7-7500Ucpu@2.70gHZ(4CPUS)

16GB RAM

Intel HD Graphics 620

 

Also, wanted to add that I am able to transcode the same .mts footage to prores, no problem no the hp envy.  And when I import the footage to adobe premiere pro-  the video and audio will play in the source monitor, but won't let me drag both into the timeline.  Why?  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 30, 2019 Sep 30, 2019

Copy link to clipboard

Copied

The 'Export Video' box is checked but greyed out because you picked a video format, so you can't not export video, even if it's black video.

 

Can you post a picture of your entire UI of Premiere including the Timeline? To answer your last question, it sounds like your tracks might not be targeted properly: https://www.premiumbeat.com/blog/use-track-targeting-navigate-premieres-timeline/

 

Since you already saw that you can successfully transcode on another machine I would try either clearing your preferences in Premiere (https://helpx.adobe.com/premiere-pro/using/preferences.html#Resetpreferences) or temporarily creating a new user acccount on your machine and trying then.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 31, 2019 Oct 31, 2019

Copy link to clipboard

Copied

LATEST

yep- it was at track targeting issue.  Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines