I have no idea what Im doing | Watermark and cloud

New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

Case A

I have 5 videos on my iPhone - I wanna turn off the sound from videos and put watermark (text with low opacity) to all of them quick. 

 

Case B 

 

I have 4 videos on Laptop with windows 10, I wanna turn off the sound from videos 

and put watermark (text with low opacity) to all of them quick and have this videos on the phone quickly too. 


What I was doing now: 

Case A:

I opened premiere rush on mobile and added video to cc and then opened it in premiere on laptop - quick edit and save it - but from the beginning on computer video was much brighter so...

I just send it to google photos and download on laptop and then edit only with media encoder - turn off audio and put text watermark. What is not really working when I change opacity for text watermark - the background of the text changing color from neutral to black and I wanted to only apply less opacity to font - dont want any background on the font. I just leave it like this and this is much faster but Im sure its not the optimal way Im doing that with the google photos instead of using adobe cloud - I dont know how to properly use it and apply good opacity for font watermark. Is media encoder my fastest and best option? 

 

Case B:


doing same stuff in media encoder but I dont know how to have this video on mobile using adobe cloud after. 

 

TOPICS
Export or render

Views

29

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 21, 2022 Feb 21, 2022

Copy link to clipboard

Copied

LATEST

Somehow after writing this post I've tested something and looks like it's working. 

 

Im transferring files between mobile and desktop using creative cloud app. About changing quality of the video when transferring from iPhone with cloud - the video is much brighter but when Im exporting edited video in media encoder on desktop I see option on the video card: HDR graphics white - I changed from 100 to 300 and video looks normal now - more similar like on Iphone. Even I save preset with that configuration next time I choose that preset HRD is changed to 200 or 100. 

Q1: Is there any other settings I should know about to not change my video quality?
Q2: Why not all the data from preset are saved for next time and how to do it?
Q3: How to fix watermark problem from first post?
Q4: Is that the fastest way to achieve what I want? - The cloud and media encoder way I figure out. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines