• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

I need my source range to default to "entire sequence" but it seems stuck on "custom"

Community Beginner ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

Whenever I batch  export sequences from Premiere through Media Encoder, the defeault source range is always "custom". It doesn't matter how many times I manually change it to "entire sequence". 

 

There are no selections on my timeline, nothing is highlighted, I have zero in/out points. 

 

Is there a way to set the default source  range to "entire sequence" or am I going to be stuck doing this manually forever? 

TOPICS
Export or render , How to

Views

59

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 15, 2023 Dec 15, 2023

Copy link to clipboard

Copied

LATEST

Adding this in case it's helpful or useful context: When I individually export these sequences in premiere, the export window shows the range as "entire source"  for each video. But when I send the same  sequence to media encoder the range is defaulted to "custom" 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines