Intel Graphics can't be enabled for AME CC 2019

New Here ,
Nov 11, 2018 Nov 11, 2018

Copy link to clipboard

Copied

Hello everyone, this is my first post. Sorry for my poor english but I will try to explain as best I can.

Yesterday Media Encoder won't open up, like the loading screen shows but after loading the last effect the loading screen will dissappear and nothing more. After 2 days of figuring out why Media Encoder won't open up, it was because I enabled Intel Graphics to use Quick Sync. I was using it and rendering with it on Media Encoder CC 2018. But if I have enabled Intel graphics it won't open up, if I disable intel graphics AME opens without any problems. This is not caused for any 3rd party effects because I tried unistalling every effect. I installed AME CC 2018 and works perfectly fine, even Premiere cc 2019, but AME doesn't want. I tried installing and older version of the Intel drivers and at the first try of opening media encoder cc 2019 was working fine, but I closed it and then I tried to open it again, and wasn't working again. I guess I will have to use cc 2018 or cc 2018 but without Quick Sync. Any help it's appreciated.

My PC:

Intel Core i7 8700k
Nvidia Geforce GTX 1060 6GB16GB Ram 2400mhz (2x8)
1 SSD M.2 120GB

1 SSD 240GB

1 HDD 320GB

1HDD 1TB

Just giving my pc specs in case if something could be giving problems.

Views

174

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation