ME not encoding newest change from Afgter Effect

New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

So i have a composision and it looks perfect on my After Effect but when i export using ME for some reason it's not the same as what i have in After Effect. It's small video in GIF format i'm doing.

 

I'm on new Macbook pro with M1 Max not sure if their is issue with the support of the new chip?

 

 

TOPICS
Export or render

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Hi there,

We appreciate you writing in. Could you share more details about the differences you observe in preview?

We're here to help.

 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

LATEST

GIF is a very limited format, supporting only 256 colors and the file size gets larger with a higher frame rate. The quality of your Comp panel will always be higher than a GIF because of its limitations. As Shivangi said, please provide more details, with screenshots, explaining what the issue is.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines