Media Encioer on macbook pro took more than 40 hours and seems stuck

New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Hello,

I'm trying to render an after edffects project on my macbook pro 

MacBook Pro (16-inch, 2019)

2.3 GHz 8-Core Intel Core i9

16 GB 2667 MHz DDR4

AMD Radeon Pro 5500M 4 GB

Intel UHD Graphics 630 1536 MB

 

Using Media Encoder 22.0 build 107

 

I enabled hardware acceleration (metal) (I don't see opencl as an option)

I enabled parallel encoding 

i left only 3GB for OS (out of the 16GB RAM)

 

For some reason the media encoder seems stuck - it takes CPU but the time to completion is just getting longer and longer 

 

I'm using a 3D template from Invento Elemnts 

 

This is beyond annoying since I can not meet my deadlines this way.

 

Thanks,

 

Title edited by Mod

TOPICS
Error or problem , Freeze or hang , Performance

Views

43

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 15, 2021 Dec 15, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

We're sorry for the trouble. Could you share a screenshot of the export settings that you're choosing?

Also, please test the issue after disabling any third party plug-ins in use.

Let us know the outcome.

 

 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines