• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Media Encoder 13.1 crashing on Mojave 10.14

Community Beginner ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

Did anyone work on it? Having similar issues with Media Encoder 13.1 Build 173 on Mojave 10.14.

Views

266

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 15, 2019 Jun 15, 2019

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2019 Jun 18, 2019

Copy link to clipboard

Copied

LATEST

Glad to know you got it working. Give us a shout if you need anything else.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 18, 2019 Jun 18, 2019

Copy link to clipboard

Copied

Hi there,

I have branched your query as a new discussion so that our users can get help if they are also facing the same issue on version 13.1.

Thanks,

Shivangi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines