Media Encoder(22.4 Build 53) Closes Seemingly at Random During Export

New Here ,
May 16, 2022 May 16, 2022

Copy link to clipboard

Copied

I think I might know what's causing this, but I was hoping someone here might know more about my issue. I start an encode que and then lock my screen. at some point later, it seems AME just closes. I beleive it is related to the monitors being off.

 

Can anyone confirm this thoery or know of a fix?

 

If that is the problem, I'll just turn off my new monitor and leave it open on the old one. If there isn't a better option.

 

All of my exports have this in their respective log files:

[2022-05-16_10-12-13][15892][Warn] [general] We are going to deprecate hostInfo access soon. Please use HostInfoController instead.
[2022-05-16_10-12-13][15892][Warn] [general] We are going to deprecate hostInfo access soon. Please use HostInfoController instead.
[2022-05-16_10-12-13][15892][Warn] [general] We are going to deprecate hostInfo access soon. Please use HostInfoController instead.
[2022-05-16_10-12-13][15892][Info] [general] UXP will use the WebView2 runtime in the system as no WebView2 runtime path is provided by the host.

I can upload the log files if anyone wants, but they are all exactly like the one above and what you see is the entirety of the files contents.

 

I tried searching this message, but didn't find anything.

 

System Specs: The rest of my upgrades are arriving today, that's why I have a new gpu, but everything else is from ~2015

 

Core i7-4790

16gb G. Skill Ripjaws ddr3 1600(2x8gb)

MSI 3080 OC 12gb

1tb liteon nvme ssd with more than 60 percent free space(all of my projects happen entirely on this drive and all adobe apps and Widows live here too.)

 

TOPICS
Error or problem , Export or render , Tips and tricks

Views

65

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 17, 2022 May 17, 2022

Copy link to clipboard

Copied

LATEST

Leaving the computer unlocked with the monitor on does solve this problem or at least AME hasn't closed again in the, so far, 13 hours of my current export que. More of a workaround,  but it get's me by. I would still like to be able to lock the coputer though.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines