Media Encoder CC 2019 keeps crashing when I try to add source

Community Beginner ,
Apr 15, 2019 Apr 15, 2019

Copy link to clipboard

Copied

Like the headline says, as of this morning (Tuesday April 16 2019) Adobe Media Encoder CC 2+10 keeps crashing whenever I try to add a source file to render. This is happening whether I try to add source directly, or whether I have After Effects add to render queue. It isn't creating a log or error report when it does this. It is happening when I try to add files that I had previously rendered successfully so I know it's not the source files that are the issue. The last time I used it to render a file was Saturday, ‎April ‎13, ‎2019 and everything worked flawlessly. I'm including a screenshot of my about screen since that's all I've got to share. I just uninstalled Adobe ME and reinstalled it and the same thing is still happening.

I'm using the new NVidia creators optimized drivers for my GPU, but that was also true on Saturday when everything worked correctly. I've tried turning GPU acceleration off, and on, same thing happens.

FWIW Here is my system specs:

Windows 10 Professional 64
Adobe CC 2019

Asrock extreme 4 Z77 motherboard

Intel i7-3770k

Crucial MX500ssd 500GB (Programs, Apps, Project Files)

Samsung 850EVO SSD 500GB (Render Output Folders)

Kingston UV400 SSD 480GB (Current Project Assets)

Samsung 860EVO SSD 250GB (Adobe Cache)

Seagate Barracuda 1TB HDD (Slow Bulk Storage)

32GB G.Skill Ripjaws-Z 1600mhz

MSI GTX 1060 Gaming-X

EV3A G3 750 Supernova

Thermalright Macho Cooler

MEBuild.png

Views

4.7K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Discussion successfully moved from Adobe Creative Cloud to Adobe Media Encoder (AME)

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Ok, so I downgraded to the previous build, 13.0.2, and it's working again. Seems the most recent update has a bug in it, I can only imagine how difficult it will be to get patched since AME doesn't seem to be logging the issue when it happens.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Thanks for the feedback. Something needs to have been changed in your system, as it was working fine on Saturday...

Let's wait for the specialists to get in...

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 16, 2019 Apr 16, 2019

Copy link to clipboard

Copied

Definitely, it's most likely the update to build 13.1 that did the job. When I went back to 13.0.2 everything was fine again.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 19, 2019 Jun 19, 2019

Copy link to clipboard

Copied

How do you go back to 13.0.2?

I'm having the exact same problem (actually Adobe CC has been an absolute nightmare of problems so far - getting the subscription has been a terrible mistake on my part).

Thanks!

Edit: Found where you can roll back. This seems to have solved the problem for now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 10, 2019 Oct 10, 2019

Copy link to clipboard

Copied

LATEST
Couldn't agree more. Paying a lot of money for crushing Apps

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines