• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Media Encoder crashing when importing AE project (launching two versions of AE??)

Participant ,
Mar 13, 2022 Mar 13, 2022

Copy link to clipboard

Copied

Last night AME was working fine. I wake up this morning, try and render and now AME is not working right.

 

Starts up fine, I try and add a composition, which is all going well and then as soon as it says "connected to [project]" in the Import window a crash report for After Effects appears. AME itself doesn't crash, but the import fails. I was watching the task manager as this happens, and for some reason when I import into AME, there are two versions of After Effects starting up in the background - could this be causing it???

 

I've tried importing multiple AE files, even the ones I rendered yesterday and it's still doing it despite it working fine yesterday. I'm using window 10, AE and AME 2020 (Version 14.9)

 

I dont want to update any software as I'm mid-project and I've had bad experiences doing that, so can anyone suggest a solution? Can't understand why it would suddenly stop over night!

 

 

 

 

TOPICS
Crash , Dynamic link , Import

Views

570

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Mar 14, 2022 Mar 14, 2022

Same here - one of the solutions I tried was newer versions of AE but that still gave problems. This got me thinking though - what would affect all versions of AE??? Plugins.

 

I uninstalled AEJuice Pack Manager (not sure if you have it) but it updated last night so I wondered if that had caused it. I then deleted all prefs on AE and AME by using CNTRL+ALT+SHIFT whilst launching each app from the Adobe Creative Cloud app. I'd already done this multiple times but figured one more time wouldn't hurt

...

Votes

Translate

Translate
New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Exactly the same by my side. I've just updated the last AE version but it does not solve the issue. 

@Deleted User Please assist! T&R

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Same here - one of the solutions I tried was newer versions of AE but that still gave problems. This got me thinking though - what would affect all versions of AE??? Plugins.

 

I uninstalled AEJuice Pack Manager (not sure if you have it) but it updated last night so I wondered if that had caused it. I then deleted all prefs on AE and AME by using CNTRL+ALT+SHIFT whilst launching each app from the Adobe Creative Cloud app. I'd already done this multiple times but figured one more time wouldn't hurt. I then shut down my machine properly rather than restart, waited a bit, turned it back on and I was able to render again no issues. Can't say for sure if it was AE Juice but it may be worth trying if you have it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Having the same issue. As soon as I add a composition to Media Encoder it opens up and then just shows an error.

Tried installing, reinstalling AE and Media encoder. Even reinstalled my nvidia drivers just to be thorough. 

Still no fixes. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Update - 

 

Uninstalled AE Juice Pack Manager and it has fixed the issue. 

 

Thank you darkcurv 🙂

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Nice one, glad it helped!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

BINGO Thanks a lot.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Its working! *-* Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

Hi, there,

 

Sorry for the inconvenience. We've fixed this issue. Please re-download the latest version from aejuice.com

 

Thanks,

Jacob.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 14, 2022 Mar 14, 2022

Copy link to clipboard

Copied

LATEST

Hi,

 

Uninstall current version of plugin please: 

Follow these instructions, please:
https://www.sweetprocess.com/kb/Gp8jUE0VYcmD/article/Ov7bt2f4QbG/how-do-i-uninstall-the-aejuice-pack...

 

After uninstallation install plugin from that links please:

Windows: https://aejuice.com/pack_manager/AEJuice_Pack_Manager.zip
macOS: https://aejuice.com/pack_manager/AEJuice_Pack_Manager_mac.zip

 

We had deleted new version and moved to previous one, that's why you should uninstall it and install version again.

 

Let us know if it works please! 

 

Thanks,

Michael.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines