Media Encoder did not open my composition

Community Beginner ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

install the media encoder on my desktop, and when I wanted to render my composition from After Effects to the Media Encoder, ,Media Encoder open but my file did not appear.

TOPICS
Export or render

Views

62

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 31, 2020 Dec 31, 2020

Copy link to clipboard

Copied

LATEST

While there's always a chance you're having an extended delay for an unknown reason, this sounds like something unexpected is happening with Dynamic Link.  

 

You may need to uninstall both After Effects and Media Encoder (make sure you remove every version of each if you happen to have more than one version installed) and then reinstall just After Effects.  Installing After Effects will include the corresponding version of Media Encoder.  You only need to install Media Encoder directly if you plan to use it without other Adobe CC applications.  

 

To get your current Comp from After Effects encoded in the meantime, you could render from the After Effects Render Queue at Best Settings / Lossless (the file will be very large) and add the resulting movie to Media Encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines