Media encoder is extremly slow

New Here ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

Max Media encoder recently got very slow. Yesterday it worked perfectly fine, now it is very slow and needs 2 hours for 1 minute video my PC is usually very good...

Btw every project is rendering slow maybe I just changed a wrong setting 

TOPICS
Error or problem , Hardware or GPU , Performance

Views

61

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 17, 2022 Jan 17, 2022

Copy link to clipboard

Copied

No workflow or render settings details equal no idea what may be going on. 

 

Please embed* screenshots showing the modified properties of the layers in your comp, include the comp settings and the render settings and we might be able to track down the problem.

 

* The "Drag & Drop here..." area is buggy and should not be used to share images. Please use the toolbar or just drag your images to the reply field.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2022 Jan 18, 2022

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines