Media Encoder ne veut plus quitter

New Here ,
Dec 06, 2017 Dec 06, 2017

Copy link to clipboard

Copied

Bonjour,

Depuis maintenant un bon moment, j'ai un problème avec Media Encoder là où je travaille. J'ai fait avec jusqu'à maintenant mais bon, c'est embêtant sur certains points tout de même.
Je m'explique : j'utilise régulièrement Encoder pour encoder des séquences Premiere en file d'attente. Aucun problème d'encodage particulier, tout se passe bien, mais c'est à la fermeture du logiciel que le problème arrive. En effet, Media Encoder ne veut pas complètement se fermer, son icône reste dans le dock, et même le "forcer à quitter" ne fonctionne pas. Si je relance le logiciel, il m'affiche une nouvelle icône AME dans le dock tout en gardant l'autre à côté. Le vrai problème arrive pour éteindre la machine, car l'ordinateur cherche en vain à arrêter le processus AME avant de s'éteindre et n'y arrive pas, donc l'extinction doit se faire manuellement dans ces cas là.

Précision : les projets sur lesquels je travaille sont sur un NAS, je pense que ça doit jouer.

Config :

CC 2017, OSX 10.10.5, proc 3,7GHz Quad-Core Intel Xeon E5, 12Go de RAM, carte graphique AMD FirePro D300 2048 Mo

Views

501

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 02, 2018 Jan 02, 2018

Copy link to clipboard

Copied

LATEST

Hi Victor Legange,

I've seen this before. Update your OS. It should be fine after that. If not, it could be related to your setup (I've seen problems with NAS devices and this issue before).

Let us know what happens.

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines