• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Media Encoder Pauses itself when Premiere Pro is playing [macOS]

New Here ,
Dec 26, 2019 Dec 26, 2019

Copy link to clipboard

Copied

I'm running into an issue that I have never run into before. I queued up a sequence to be rendered from Premiere to Media Encoder. I started the render in Media Encoder, I went back to Premiere to start on a new project in Premiere while Media Encoder renders in the background. The issue is that every time I hit play on the Premiere Timeline, it pauses the Media Encoder render. I've checked everywhere and can't find the issue within the software. I may be overlooking something. I also can't find anyone having the same issues online. This is a new problem. It hasn't acted like this before. I have attached a video below that demonstrated what I'm talking about. I'm on a 2017 iMac Pro with a 3.2 ghz Intel Xeon W. 32gb RAM. Raedon Pro Vega 56 8gb RAM.

 

Title edited by Mod

TOPICS
Error or problem , Export or render , Freeze or hang , Hardware or GPU , How to , Performance , Tips and tricks

Views

13.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 27, 2019 Dec 27, 2019

AME has worked like this for quite some time, and it is intentional, but can be disabled in the Premiere Pro prefs.

Perhaps you or someone else disabled this option in the prefs before, but it is on by default.

Go to Premiere Pro > Preferences > Playback 

and uncheck the "Pause Media Encoder queue during playback" option. 

 

Adobe_Premiere_Pro_2019-12-27_10-45-12.png

Votes

Translate

Translate
Community Expert ,
Dec 27, 2019 Dec 27, 2019

Copy link to clipboard

Copied

AME has worked like this for quite some time, and it is intentional, but can be disabled in the Premiere Pro prefs.

Perhaps you or someone else disabled this option in the prefs before, but it is on by default.

Go to Premiere Pro > Preferences > Playback 

and uncheck the "Pause Media Encoder queue during playback" option. 

 

Adobe_Premiere_Pro_2019-12-27_10-45-12.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2022 Nov 11, 2022

Copy link to clipboard

Copied

i just logged in to say THANK YOU for this!! i don't think it was ever changed manually for me, but i wonder if things get reset/changed when Adobe Creative Cloud installs updates/new versions of the software. this was driving me nuts!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2023 Aug 04, 2023

Copy link to clipboard

Copied

LATEST

It worked!! Thank you so much @davidarbor  for your contribution

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 03, 2020 Jan 03, 2020

Copy link to clipboard

Copied

Hi there,

 

We're sorry for the delay in response. Did you try the suggestion provided by @davidarbor? Did it help?

Looking forward for an update.

 

Thanks,

Shivangi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

YES! This absolutely worked! Thank you for your contribution @davidarbor - 5 stars!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Great, glad it helped!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2021 May 12, 2021

Copy link to clipboard

Copied

Keep up the great work 🤙🏽

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines